PortalHomeFAQSearchMemberlistUsergroupsRegisterLog in
Share | 
 

 (PC) BO Multi working perfectly fine but......

View previous topic View next topic Go down 
AuthorMessage
aanibal

avatar

Posts : 1
Join date : 2011-02-03
Age : 35
Location : Switzerland

PostSubject: (PC) BO Multi working perfectly fine but......    Thu Feb 03, 2011 7:07 am

Hi,
As mentioned in the title, multiplayer is working perfectly fine (QuadCore Intel Core 2 Quad Q9300, 2500 MHz; radeon hd 5770) with medium graphics overall. I get a solid 65 fps and no freeze.
All the drivers are up to date (directx; graph card as well as motherboard, sound chipset; network; drives) and the memory passed memtest86 without any errors.

The problem is that the game crashes hard when i play nazi zombi and single player; even with min graphics no AA no nothing. I can't find the answer so if you have any ideas, i'm all ears (well.... eyes).


Nb: This is my first post btw, Hello everyone, greetings from switzerland (french part of it)


Back to top Go down
View user profile
[KFC]TheArsenal

avatar

Posts : 199
Join date : 2010-01-24

PostSubject: Re: (PC) BO Multi working perfectly fine but......    Thu Feb 03, 2011 7:28 am

i dont think u can fix that

i get the same issue even with the multiplayer

there is 1 think u can try

in the graphic setting

turn off sync every frame

and turn off anti aliasing

after that do those commands in the console

you'll have to enable the console through the multiplayer settings

here is the commands http://www.cod4forums.com/index.php?showtopic=4966

do all of them in the multiplayer and the singleplayer main menu

an advice dont do the untested commands

what this gonna do even if it doesnt fix the crashes it will give way more fps in game i would say over a 100 bcz u have a good graphics card
i get between 100 to 160 with ati 4870x2

any way i hope this works for you and good luck

_________________
Back to top Go down
View user profile
Vodstock

avatar

Posts : 537
Join date : 2010-02-28
Age : 24
Location : Roppongi Hills, Tokyo, Japan

PostSubject: Re: (PC) BO Multi working perfectly fine but......    Fri Feb 04, 2011 4:08 am

i have this problem 2. and not only does single player crash, it freezes every couple seconds so campaign is pretty much unplayable. even on the lowest possible graphics. i heard they are making a singleplayer patch tho. hope it comes out soon
Back to top Go down
View user profile
 
(PC) BO Multi working perfectly fine but......
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» 2.1.2 US working perfectly
» 'Ard Boyz 2500pt Belial Multi-wing list
» fine dining or fastfood place?
» Does anyone know why the "Pupil" system isnt working
» PlugY stopped working!!!

Permissions in this forum:You cannot reply to topics in this forum
Krafty Fuckin Cunts :: General Comments/Talk :: General Topics-
Jump to: